“Please contact Administrator” when signing onto Workspace ONE UEM console version with Active Directory credential

Just a quick post on how this issue was investigated and subsequently resolved. The root cause in your situation may differ from mine.

When signing onto the web console with Active Directory credential, the admin receives the error below:

Issueloggingintoconsole1.jpg

The first step is to confirm access to the web console with the local administrator account. This account is created during the initial setup of VMware Workspace ONE UEM. Then, navigate to GROUPS & SETTINGS -> All Settings -> System -> Enterprise Integration -> Directory Services. Then click on TEST CONNECTION at the bottom of the page.

Issueloggingintoconsole2.jpg

This error message is pretty self-explanatory. Given that we had successful AD authentication in the past, the next step is to determine what change, if any, was related to LDAP. As it turned out, we recently required communication with the read-only directory server on TCP port 636 (secure LDAP or LDAPS). The cloud connector server, however, didn’t have the necessary firewall rule to communicate to the directory server on port 636 (i.e. quick verification through Telnet.)

Issueloggingintoconsole3.jpg

Once the firewall rule was created, the admin was able to log in again with AD credentials.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.